Login Hasło

#1 2021.07.06 02:49:25

grafi11
Nowy użytkownik
Zarejestrowany: 2021.07.06
Posty: 1

Fluxbox brak ikony głośności volumeicon-alsa w Bullseye (debian 11)

Witajcie

Przejrzałem https:// www. debian .pl /viewtopic.php?t=34471

Symptom:

Pomimo instalacji volume-icon-alsa oraz dodania wpisu  /home/grafi/.fluxbox/startup

nm-applet &
volumeicon-alsa &   [dodawałem też volumeicon &] bez znaczenia
[edycja]
zmieniłem volumeicon-alsa & na xfce4-pulseaudio-plugin &   zero efektu.


Ikona głośności nie pojawia się na tacce systemowej, co ciekawe nm-applet & wyświetla się bez problemu w miejscu do tego wyznaczonym.

co ciekawe

Kod:

sudo dpkg -l | grep -i volume
ii  libvolume-key1                        0.3.12-3.1+b1                      amd64        Library for manipulating storage encryption keys and passphrases
ii  pavucontrol                           4.0-2                              amd64        PulseAudio Volume Control
ii  volumeicon-alsa

Pakiety odpowiedzialne za "manipulacje suwaczkami audio" jak widać są zainstalowane w systemie.

Pdsumowując:

Ikony głośniczka dostarczanego przez volumeicon-alsa  brak.
Odpalenie z kolei pavucontrol z konsoli, powoduje otwarcie aplikacji pavucontrol na cały ekran bez obramowania (brak _ □ X)

Tak wygląda końcówka mojego .fluxbox/init
Kod:

session.screen0.toolbar.tools: prevworkspace, workspacename, nextworkspace, clock, prevwindow, nextwindow, iconbar, systemtray

Nie mam pomysłu jak to ugryźć. Nie rozumiem natury mojego błędu, być może jest to bug?

Dostałem informację, że może być to wina innych środowisk graficznych zainstalowanych w systemie.
Nie mam innych środowisk graficznych.
Z góry dziękuje za wszelką ewentualną pomoc.
Grafi

Ostatnio edytowany przez grafi11 (2021.07.06 02:50:04)

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson