Login Hasło

#1 2013.09.19 21:57:35

ArteK
Dreamer
Skąd: SX
Zarejestrowany: 2006.11.22
Posty: 192
System: FreeBSD 10.1-RELEASE
Fluxbox: 1.3.6
WWW

[SOLVED]Polskie znaki w emulatorze terminala

Witajcie, spolonizowałem ostatnio system, nie mogę jednak zmusić aterma i innych aplikacji do pracy z polskimi znakami. Podczas pracy bez środowiska graficznego polskie znaki działają bez problemu, w x'ach już nie - nie ma ich w Operze, atermie(nie można ich wprowadzać, wyświetlają się prawidłowo - w paskach tytułu czy na stronach internetowych).

W .Xdefaults mam wpis(chodzi o końcówkę)

Kod:

aterm*font:***-iso8859-2

locale pl_PL.ISO8859-2. Ja już nie mam pomysłów.


The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Portal użytkowników Fluxboksa
/? - prawie jak man

Offline

 

#2 2013.09.20 17:49:18

ArteK
Dreamer
Skąd: SX
Zarejestrowany: 2006.11.22
Posty: 192
System: FreeBSD 10.1-RELEASE
Fluxbox: 1.3.6
WWW

Re: [SOLVED]Polskie znaki w emulatorze terminala

Wystarczyło dodać do /etc/X11/xorg.conf:

Kod:

Option "AutoAddDevices" "off"

The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke
Portal użytkowników Fluxboksa
/? - prawie jak man

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson