Login Hasło

#1 2010.02.18 20:28:40

Biacho
Użytkownik
Skąd: Opole
Zarejestrowany: 2007.01.09
Posty: 49
System: Gentoo Linux.
Fluxbox: 1.1.1-r1

Kolejny problem z tapetą.

Witam.
Wczoraj zapuściłem sobie update mojego Gentoo (emerge -uDN world). Po drobnych walkach skończyłem.
Problem pojawił się natomiast w Fluxboksie a dokładniej z tapetą. Przy starcie systemu kiedy ową tapete flux chce ustawić wyrzuca coś takiego :

Kod:

fbsetbg: Something went wrong while setting the wallpaper.
Run 'feh --bg-scale /home/biacho/Tapety/Wood Wallpaper_1920.jpg' from an xterm to find out what.

Po wrzuceniu w konsole feh --bg-scale /home/biacho/Tapety/Wood Wallpaper_1920.jpg, wyrzuca to :

Kod:

.-(/home/biacho/Tapety)----------------------------------------(root@LordNikon)-
`--# feh --bg-scale /home/biacho/Tapety/Wood Wallpaper_1920.jpg
feh: error while loading shared libraries: libjpeg.so.62: cannot open shared object file: No such file or directory

Z racju dłuższej przerwy w używaniu mojego Gentoo zebrało mi się ponad 300 paczek do updatu i nie wiem która mogła mi to zepsuć.
Przekompilowałem już Flux'a i imlib2 oraz feh'a.

Nie mam pomysłu co to może być. Będę wdzięczny za pomoc.

Ps.
Wiem, że mój temat nie jest pierwszy, ale nie znalazłem rozwiązania dla siebie w wątkach które udało mi się wyszukać.

------------------------------
UPDATE!!
------------------------------

Dobra... przekompilowałem jeszcze raz feh'a i ruszyło.

Ostatnio edytowany przez Biacho (2010.02.18 20:31:33)


http://www.gentoo.org/images/gentoo-badge2.png

Offline

 

#2 2010.02.18 23:07:07

Moebius
o¤°`°¤o,¸¸¸,o¤°
Skąd: /dev/tty1
Zarejestrowany: 2007.02.26
Posty: 202
System: Gentoo
Fluxbox: ist Krieg!

Re: Kolejny problem z tapetą.

zawsze po emerge -uDN puść revdep-rebuild wink


Teraz, gdy już nauczyliśmy się latać w powietrzu jak ptaki, pływać pod wodą jak ryby, brakuje nam tylko jednego: nauczyć się żyć na ziemi jak ludzie.

Offline

 

#3 2010.02.19 11:37:41

Biacho
Użytkownik
Skąd: Opole
Zarejestrowany: 2007.01.09
Posty: 49
System: Gentoo Linux.
Fluxbox: 1.1.1-r1

Re: Kolejny problem z tapetą.

Ano własnie, zawsze zapominam puścić... smile Dzięki za przypomnienie smile

Ps. Przy okazji niechcący naprawiłem sobie problem z libjpeg puszczając revdep'a big_smile


http://www.gentoo.org/images/gentoo-badge2.png

Offline

 

#4 2010.03.13 21:22:05

rivia
Nowy użytkownik
Zarejestrowany: 2010.03.13
Posty: 1

Re: Kolejny problem z tapetą.

Może i późno, ale podam szczegół:

Dodaj flage USE="jpeg" do imlib2 wink  (png, też by się przydało).

Ostatnio edytowany przez rivia (2010.03.13 21:23:31)

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson