Login Hasło

#1 2009.10.15 16:17:13

majusio
Użytkownik
Zarejestrowany: 2008.08.26
Posty: 23
System: Ubuntu 9.04
Fluxbox: 1.0.0

Bez dźwięku po uruchomieniu fluxboxa

Mam ubuntu 9.04 z gnome i fluxbox. Używam głównie fluxa. W moim laptopie HP 6720 s występuje problem natury takiej, że po odpaleniu kompa dźwięk jest całkowicie wyciszony. Aby przywrócić go do używalności pierwsze co muszę zrobić to uruchomić alsamixer. Dodam, że dzieje się tak tylko w fluxbox. W gnome natomiast jest wszystko w porządku.

Offline

 

#2 2009.10.15 16:35:20

numer_inaczej
Użytkownik
Zarejestrowany: 2007.01.11
Posty: 140
System: Gentoo Linux
Fluxbox: 1.3.2

Re: Bez dźwięku po uruchomieniu fluxboxa

Ja mam co prawda Gentoo ale myślę, że taki plik co i u mnie powinien być i u Ciebie ...
mój /etc/conf.d/alsasound wygląda tak:

Kod:

cat /etc/conf.d/alsasound 
# ENABLE_OSS_EMUL:
# Do you want to enable in-kernel oss emulation?
# no - Do not load oss emul drivers
# yes - Load oss emul drivers if they're found

ENABLE_OSS_EMUL="yes"

# RESTORE_ON_START:
# Do you want to restore your mixer settings?  If not, your cards will be
# muted.
# no - Do not restore state
# yes - Restore state

RESTORE_ON_START="yes"

# SAVE_ON_STOP:
# Do you want to save changes made to your mixer volumes when alsasound
# stops? 
# no - Do not save state
# yes - Save state

SAVE_ON_STOP="yes"

# LOAD_ON_START:
# Do you want to load sound modules when alsasound starts?
# Note: The Gentoo ALSA developers encourage you to build your sound 
#       drivers into the kernel unless the device is hotpluggable or 
#       you need to supply specific options (such as model= to HD-Audio).
# no - Do not load modules
# yes - Load modules
LOAD_ON_START="yes"

http://www.gentoo.org/images/gentoo-badge.png

Offline

 

#3 2009.10.16 08:16:21

parrotlarch
pijak
Skąd: Olsztyn
Zarejestrowany: 2007.08.28
Posty: 180
System: Debian stable, Ubuntu LTS
Fluxbox: 1.3.5-2

Re: Bez dźwięku po uruchomieniu fluxboxa

Mam taki sam problem na ubu 9.04. Przywykłem już i używam po prostu skrótu klawiszowego do uruchomienia dźwięku. Sekunda i już. Kiedyś próbowałem zachować ostawienia alsy przez alsactl store, ale nic mi to nie dało.


Zdzisław Dyrman...zasadniczo

Offline

 

#4 2009.10.16 11:47:36

jaszczomppoziomka
Użytkownik
Zarejestrowany: 2009.10.12
Posty: 87

Re: Bez dźwięku po uruchomieniu fluxboxa

obczaj sobie amixer i dodaj do autostartu odpowiednie polecenie

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson