Login Hasło

#1 2007.05.19 22:11:37

bisz
Użytkownik
Zarejestrowany: 2007.01.15
Posty: 5

fluxbox nie startuje :(

Witam, uzywam gentoo i od ostatniej aktualizacji kilku pakietow w tym fluxbox'a przestal dzialac, nie wiem czy jest to sprawa samego fluxboxa czy bardziej globalna no ale sprobuje opisac problem, laduje sie gdm, loguje się, klepie enter, laduje sie tapeta ikony, nie ma tytlko dolnego paska, i pojawia sie komunikat :

Kod:

Twoja sesja trwala krocej niz 10 sekund. Jesli nie bylo to zwaizane z wlasnorecznym wylogowaniem sie, moze oznaczac problem z instalacja lub brak przestrzeni dyskowej. Sprobuj zalogowac sie przy uzyciu jednej z sesji awaryjnych i sprawdz czy mzoesz naprawic problem

plik xsessions-errors wyglada tak :

Kod:

/etc/X11/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/X11/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/gdm/:0.Xservers" -h "" -l ":0" "marekd"
/etc/X11/gdm/Xsession: Beginning session setup...
/etc/X11/gdm/Xsession: Setup done, will execute: /usr/bin/ssh-agent -- startfluxbox
 Idesk starting in :0.0
[idesk] Background's file not found.
[idesk] Background's source not found.
ThemeItem<Font>: Warning! Failed to load default value 'fixed'
ThemeItem<Font>: Warning! Failed to load default value 'fixed'
ThemeItem<Font>: Warning! Failed to load default value 'fixed'

wczesniej nad tymi 3 ostatnimi warningami byl komunikat ze brak pliku /etc/X11R6/,.../XftConfig
utworzylem go pustego i pomoglo tyle co komunikat zniknal ale nie wiem czy to wystarczajace rozwaizanie, no i generalnie juz nie wiem co mam robic... ktos pomoze ?

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson