Login Hasło

#1 2012.01.05 21:31:36

DiakonFrost
Nowy użytkownik
Zarejestrowany: 2012.01.05
Posty: 3

WiFi

Witajcie.
Na moim lapku mam zainstalowanego Ubuntu 10.04. Do łączenia się z netem używam routera Linksys, no i wszystko pięknie lata w Gnome, ale zachciało mi się pobawić we Fluxboksie i tutaj zaczyna się problem.
Zainstalowałem fluxboxa i nie mogłem połączyć się z netem. Zainstalowałem wicd, program widzi sieć ale nie wyświetla stron. Próbowałem chyba wszelkich ustawień, ale ciągle próbując łączyć się z siecia wywala mi komunikat o błędnym haśle, pomimo iż na pewno wpisuję prawidłowe.
Pomocy.

Offline

 

#2 2012.01.06 09:17:04

azhag
Dozorca
Skąd: Warszawa
Zarejestrowany: 2006.11.21
Posty: 819
System: Debian Testing
Fluxbox: 1.3.5
WWW

Re: WiFi

Metoda szyfrowania (WEP, WPA i takie tam) jest prawidłowa?


Dr Chandra, will I dream?
pogoda w conky :: wybierz jabbera :: polski portal debiana :: registered linux user #403712

Offline

 

#3 2012.01.06 14:43:03

DiakonFrost
Nowy użytkownik
Zarejestrowany: 2012.01.05
Posty: 3

Re: WiFi

Tak, ustawione DHCP, szyfrowanie i nic. Widzi sieć i nie łączy się z ruterem - cały czas wywala komunikat o błednym haśle

Offline

 

#4 2012.01.07 09:37:30

parrotlarch
pijak
Skąd: Olsztyn
Zarejestrowany: 2007.08.28
Posty: 180
System: Debian stable, Ubuntu LTS
Fluxbox: 1.3.5-2

Re: WiFi

Ja miałem różne przeboje w wicd i dlatego, mimo że nie mam gnome używam gnomowego network-managera. Dodałem do startupu Fluxa

Kod:

nm-applet --sm-disable &

i po wszelkich problemach.

Edit:
Też używam routera Linksys.

Ostatnio edytowany przez parrotlarch (2012.01.07 09:38:18)


Zdzisław Dyrman...zasadniczo

Offline

 

#5 2012.01.07 11:41:30

jaszczomppoziomka
Użytkownik
Zarejestrowany: 2009.10.12
Posty: 87

Re: WiFi

mi wicd nie działał i użyłem wpa_supplicant z paroma linijkami basha. Oczywiście ejst to prowizorka, ale działa bez zmian przez ostatnie 2 i pół roku tongue
http://fluxboxpl.org/portal/Wifi_metoda_alternatywna

Offline

 

#6 2012.06.20 14:35:52

DiakonFrost
Nowy użytkownik
Zarejestrowany: 2012.01.05
Posty: 3

Re: WiFi

parrotlarch napisał(-a):

Ja miałem różne przeboje w wicd i dlatego, mimo że nie mam gnome używam gnomowego network-managera. Dodałem do startupu Fluxa

Kod:

nm-applet --sm-disable &

i po wszelkich problemach.

Edit:
Też używam routera Linksys.

Dziękuję bardzo, dopisałem do startupu kod i wszystko hula.

Ostatnio edytowany przez DiakonFrost (2012.06.20 14:36:10)

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson