Login Hasło

#1 2010.05.27 21:02:02

blindjim
Użytkownik
Zarejestrowany: 2010.05.13
Posty: 15
System: Ubuntu 10.4
Fluxbox:

Internet PLAY i Pin

Witam!
Posiadam Play online z modemem HuaweiE156 G. Pod ubuntu wszyskto śmiga, sam znajduje modem i łączy się z netem. Inaczej sprawa wygląda gdy zmieniam sesję i przechodzę do FLuxboxa. Flux wykrywa modem próbuje się połączyć a po chwili wyskakuje okienko z prośbą roszę wpisać PIN do urządzenia dostępowego Huawei E156 G. Okienko do wpisania ma miejsce na 4 znaki a ja takiego pinu nie mam. Pin który ustalałem z Playem miał 6 cyfr i z oczywistych przyczyn we FLuxboxie jest odrzucany. Domyślam się że chodzi o Pin urządzenia (modemu) aczkolwiek takiego Pinu nie mogę znaleźć ani w instrukcji modemu ani w dokumentacji Play. Czy moża obejść weryfikacje we Fluxboxie a jeśli nie to czy ktoś ma pojęcie o jaki Pin chodzi i gdzie go mogę znaleźć?

Z góry dziękuję za pomoc

Offline

 

#2 2010.05.27 21:34:42

svL
Użytkownik
Zarejestrowany: 2009.08.23
Posty: 69
System: PLD Th
Fluxbox: 1.1.1

Re: Internet PLAY i Pin

Prawdopodobnie chodzi o pin do kart sim [4 cyfrowy], sprawdź czy pod gnome [bo chyba to miałeś na myśli pisząc ubuntu] w konfiguracji połączenia nie masz możliwości włączenia/wyłączenia żądania kodu pin [takie opcje są w oprogramowaniu windowsowym, na linuksie nie mialem okazji konfigurować takich połączeń]. Kod pin do kart sim powinien być w opakowaniu od karty.


"God, root, what is difference?"

Offline

 

#3 2010.05.27 21:53:28

blindjim
Użytkownik
Zarejestrowany: 2010.05.13
Posty: 15
System: Ubuntu 10.4
Fluxbox:

Re: Internet PLAY i Pin

Nie mogę znaleźć takiej opcji w NM. Dzwoniłem do Play i koleś powiedział mi jaki mam PIN do karty sim w modemie. Wpisałem i nic.
Interesuje mnie kwestia dlaczego w Gnome tego typu autoryzacja nie jest wymagana podczas gdy pod FLuxboxem ten sam program już żąda wpisania PINU.

Offline

 

#4 2010.05.27 23:11:04

ilin
Palacz
Skąd: Siemianice
Zarejestrowany: 2008.01.02
Posty: 190
System: Debian Wheezy/Sid
Fluxbox: 1.3.5

Re: Internet PLAY i Pin

Zgaduję.

Masz ten pin zapisany już w gnome-keyring czy jak to się tam ta baza kluczy gnome nazywa..

Offline

 

#5 2010.05.28 09:28:20

blindjim
Użytkownik
Zarejestrowany: 2010.05.13
Posty: 15
System: Ubuntu 10.4
Fluxbox:

Re: Internet PLAY i Pin

No tak tylko teraz potrzebuje aby te Pin był równieża zapisany we Fluxboxie. Może powinienem używać innego menadżera sieci?

Offline

 

#6 2010.05.28 15:35:57

Minio
Electric Castle resident
Skąd: Brno, Česko
Zarejestrowany: 2006.11.22
Posty: 546
System: Debian Testing
Fluxbox: Plasma 5.10.5 ;) (Fb 1.3.5)
WWW

Re: Internet PLAY i Pin

Mam ten sam modem z tej samej sieci i mi działa. Używam wvdial z poniższą konfiguracją:

Kod:

Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
Baud = 9600
New PPPD = yes
Modem = /dev/ttyUSB0
ISDN = 0
Phone = *99#
Password = none
Username = none
Stupid Mode = 1
Auto DNS = 0

Karty SIM od Play domyślnie nie żądają kodu PIN, więc być może coś gdzieś po drodze zamodziłeś. Możesz spróbować wsadzić ją do telefonu i z jego opcji wyłączyć żądanie o PIN albo spróbować użyć tej aplikacji do obsługi Play dla Windowsa (o ile masz do takowego dostęp).

Możliwe że pod Fluxboksem nie uruchamia się jakiś fragment network-menegera który się uruchamia pod GNOME i powoduje że modem działa bezproblemowo. Ja szybko porzuciłem pomysł korzystania z tego programu na rzecz prostszych rozwiązań.

Offline

 

#7 2010.05.28 17:08:06

blindjim
Użytkownik
Zarejestrowany: 2010.05.13
Posty: 15
System: Ubuntu 10.4
Fluxbox:

Re: Internet PLAY i Pin

Niestety żaden sposób na konfiguracje wvdial który znalazłem na necie nie działa. Najbliżej sukcesu był http://forum.ubuntu.pl/showthread.php?t=82759 ale na sammy końcu po komendzie wvdial wywalił komunikat : cannot run etc/bin/pppd

Offline

 

#8 2010.05.28 17:20:01

Minio
Electric Castle resident
Skąd: Brno, Česko
Zarejestrowany: 2006.11.22
Posty: 546
System: Debian Testing
Fluxbox: Plasma 5.10.5 ;) (Fb 1.3.5)
WWW

Re: Internet PLAY i Pin

A odpalasz z roota czy zwykłego użytkownika? Bo to pewnie kwestia uprawnień, czy raczej ich braku.

Offline

 

#9 2010.05.30 15:20:28

blindjim
Użytkownik
Zarejestrowany: 2010.05.13
Posty: 15
System: Ubuntu 10.4
Fluxbox:

Re: Internet PLAY i Pin

Poszedłem za radą i odnalazłem w oprogramowaniu PLAY opcję dotyczącą wyłączenia autoryzacji i o dziwo pomogło.
Jak widać najprostsze rozwiązania są najskuteczniejsze. Głupio że sam na to nie wpadłem.

Bardzo dziękuję za pomoc

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson