Login Hasło

#1 2009.06.19 02:15:28

jaawor
Nowy użytkownik
Zarejestrowany: 2009.06.19
Posty: 2

uruchomienie fluxbox...

Do dzisiaj na jednym z moich komputerków stał debian bez środowiska graficznego. Dzisiaj postanowiłem zainstalować na nim fluxbox'a.

Instalacja poszła szybko:
aptitude install fluxbox
i po około 2 minutach było po wszystkim.

Problem pojawił się w momencie gdy chciałem uruchomić mój nowy programik.

startx nie działa. Dowiaduje się wkońcu, że muszę utworzyć w katalogu domowym usera plik .xinitrc i wrzucić do niego
exec startfluxbox

wszystko ok. Otwieram nano, piszę to co być powinno, zapisuję, profilaktycznie resetuje komputer.

Loguje się na usera i wpisuje

startx

nic się nie dzieje. Do teraz nie wiem o co chodzi i czemu to nie działa?! Ktoś jest w stanie mi pomóc?

Offline

 

#2 2009.06.19 07:33:13

ilin
Palacz
Skąd: Siemianice
Zarejestrowany: 2008.01.02
Posty: 190
System: Debian Wheezy/Sid
Fluxbox: 1.3.5

Re: uruchomienie fluxbox...

Xorga masz zainstalowanego?

Startx wchodzi w skład pakietu xinit musisz go zainstalować.
Zakładam ze xorga zainstalowałeś.

Offline

 

#3 2009.06.19 09:01:28

yoyoo2
Użytkownik
Zarejestrowany: 2009.01.17
Posty: 70

Re: uruchomienie fluxbox...

chmod +x dla .xinitrc

Offline

 

#4 2009.06.19 11:31:41

Moebius
o¤°`°¤o,¸¸¸,o¤°
Skąd: /dev/tty1
Zarejestrowany: 2007.02.26
Posty: 202
System: Gentoo
Fluxbox: ist Krieg!

Re: uruchomienie fluxbox...

Co znaczy nic się nie dzieje? Rzuca jakimś błędem chociaż? Czy kompletna pustka?


Teraz, gdy już nauczyliśmy się latać w powietrzu jak ptaki, pływać pod wodą jak ryby, brakuje nam tylko jednego: nauczyć się żyć na ziemi jak ludzie.

Offline

 

#5 2009.06.19 12:24:19

jaawor
Nowy użytkownik
Zarejestrowany: 2009.06.19
Posty: 2

Re: uruchomienie fluxbox...

Heh.
Faktycznie nie zainstalowałem xorga...
Teraz śmiga wink
Dziękuję wszystkim za szybką reakcję i pomoc.

Offline

 

#6 2009.06.20 13:39:44

zborus
Użytkownik
Zarejestrowany: 2009.05.30
Posty: 78
System: Arch linux :)
Fluxbox:

Re: uruchomienie fluxbox...

jaawor napisał(-a):

Heh.
Faktycznie nie zainstalowałem xorga...
Teraz śmiga wink
Dziękuję wszystkim za szybką reakcję i pomoc.

milej zabawy z fluxem smile

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson