Login Hasło

#1 2008.07.07 23:48:33

johny0bravo
Nowy użytkownik
Zarejestrowany: 2008.07.07
Posty: 2

restart ustawień

Witam!
Po ponownym uruchomieniu X'ów restartują się ustawienia aterma, nie ma tapety i wyskakuje komunikat:

http://img293.imageshack.us/img293/8793/zrzutekranujz6.th.png


na Gnome wszystko śmiga.

Offline

 

#2 2008.07.08 08:48:40

azhag
Dozorca
Skąd: Warszawa
Zarejestrowany: 2006.11.21
Posty: 819
System: Debian Testing
Fluxbox: 1.3.5
WWW

Re: restart ustawień

Co do aterma: pokaż plik .Xresources/.Xdefaults.

Co do tapety: ustawiasz ją przez fbsetbg -l, ktory ustawia ostatnią tapetę dla danego $DISPLAY (a bierze to z ~/.fluxbox/lastwallpaper). Ustaw raz tapetę:

Kod:

fbsetbg tapeta.jpg

potem powinno działać.


Dr Chandra, will I dream?
pogoda w conky :: wybierz jabbera :: polski portal debiana :: registered linux user #403712

Offline

 

#3 2008.07.08 11:01:33

johny0bravo
Nowy użytkownik
Zarejestrowany: 2008.07.07
Posty: 2

Re: restart ustawień

Wrzuciłem plik tap.jpg do ~/.fluxbox/lastwallpaper .
Gdy użyję polecenia fbsetbg tap.jpg  wyskakuje komunikat:

"fbsetbg: tap.jpg isn't an existing wallpaper or a valid option."

Gdy fbsetbg -l tap.jpg tapeta jest, ale znika po ponownym uruchomieniu X'ów (znów wyskakuje tamten komunikat).

Teraz Aterm

Mój plik .Xdefaults


aterm*loginShell:false
aterm*transparent:true
aterm*shading:60
aterm*background:Black
aterm*foreground:Green
aterm*scrollBar:true
aterm*scrollBar_right:true
aterm*transpscrollbar:true
aterm*saveLines:32767
aterm*font:-*-clean-*-*-*-*-*-*-*-*-*-*-iso8859-2
xterm*transparent:true
xterm*shading:60

te ustawienia działają, bo gdy wpiszę xrdb -load .Xdefaults i uruchomie ponownie aterm'a to działają wszystkie ustawienia (do momentu ponownego uruchomienia X'ów).

Offline

 

#4 2008.07.08 12:43:18

azhag
Dozorca
Skąd: Warszawa
Zarejestrowany: 2006.11.21
Posty: 819
System: Debian Testing
Fluxbox: 1.3.5
WWW

Re: restart ustawień

johny0bravo napisał(-a):

Wrzuciłem plik tap.jpg do ~/.fluxbox/lastwallpaper .
Gdy użyję polecenia fbsetbg tap.jpg  wyskakuje komunikat:

"fbsetbg: tap.jpg isn't an existing wallpaper or a valid option."

nie wrzucaj "po prostu", ponieważ plik ten ma określony format.


johny0bravo napisał(-a):

Gdy fbsetbg -l tap.jpg tapeta jest, ale znika po ponownym uruchomieniu X'ów (znów wyskakuje tamten komunikat).

bez -l
przy pierwszym ustawieniu tylko fbsetbg tap.jpg, potem samo fbstebg -l

johny0bravo napisał(-a):

Mój plik .Xdefaults


aterm*loginShell:false
aterm*transparent:true
aterm*shading:60
aterm*background:Black
aterm*foreground:Green
aterm*scrollBar:true
aterm*scrollBar_right:true
aterm*transpscrollbar:true
aterm*saveLines:32767
aterm*font:-*-clean-*-*-*-*-*-*-*-*-*-*-iso8859-2
xterm*transparent:true
xterm*shading:60

te ustawienia działają, bo gdy wpiszę xrdb -load .Xdefaults i uruchomie ponownie aterm'a to działają wszystkie ustawienia (do momentu ponownego uruchomienia X'ów).

zrób dowiązanie między plikami .Xdefaults a .Xresources

Kod:

ln -s .Xdefaults .Xresources

--

a tak poza konkursem:

Kod:

xterm*transparent:true

xterm nie obsługuje przezroczystości wink

Ostatnio edytowany przez azhag (2008.07.08 12:47:32)


Dr Chandra, will I dream?
pogoda w conky :: wybierz jabbera :: polski portal debiana :: registered linux user #403712

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson